<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" dir="ltr" lang="en-gb">
<head>
      <base href="http://www.pickensprogress.com/2015/news/recent-stories-index/4439-pickens-now-a-level-3-drought-zone" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Georgia marble festival, Pickens Progress Online,north Georgia, mountain, news, local, jasper, pickens, marble festival,dan pool, chamber, commerce,community news, talking rock, &quot;north georgia&quot;, Tate, Nelson, Hinton, Ludville, ball gound, ellijay, blaine, event calendar, photos, videos, pickens county news, jasper news, government, clubs, schools, lottery" />
  <meta name="author" content="Administrator" />
  <meta name="description" content="  By: Rachel Wigington,  County Extension Agent         (October 14,  2016)  The National Drought Mitigation Center has now declared Pickens" />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Pickens now a Level 3 Drought Zone</title>
  <link href="/2015/component/jcomments/feed/com_content/4439" rel="alternate" type="application/rss+xml" title="Pickens now a Level 3 Drought Zone" />
  <link href="/2015/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link rel="stylesheet" href="/2015/components/com_jcomments/tpl/default/style.css?v=30" type="text/css" />
  <link rel="stylesheet" href="/2015/components/com_k2/css/k2.css" type="text/css" />
  <link rel="stylesheet" href="http://www.pickensprogress.com/2015/plugins/system/joomsharebar/joomsharebar/css/jsb.css" type="text/css" />
  <link rel="stylesheet" href="http://www.pickensprogress.com/2015/modules/mod_tcvn_banner_slider/assets/style.css" type="text/css" />
  <link rel="stylesheet" href="/2015/modules/mod_nice_social_bookmark/css/nsb-opac-inv.css" type="text/css" />
  <link rel="stylesheet" href="/2015/media/mod_jcomments_latest_commented/css/style.css" type="text/css" />
  <link rel="stylesheet" href="/2015/components/com_jevents/views/geraint/assets/css/modstyle.css" type="text/css" />
  <link rel="stylesheet" href="/2015/modules/mod_minifrontpage/themes/tabbed-fade-in-out/assets/css/style.css" type="text/css" />
  <style type="text/css">
#toTop {width:100px;z-index: 10;border: 1px solid #333; background:#121212; text-align:center; padding:5px; position:fixed; bottom:0px; right:0px; cursor:pointer; display:none; color:#fff;text-transform: lowercase; font-size: 0.7em;} /* This CSS is only for submenus. Top level menu items remain unchanged and are therefore controlled by the template */
 /* Dropdown div */
 #h-subMenusContainer a, #h-subMenusContainer .separator {
  text-decoration:none;
  color:#404040;
  display: block;
  height: auto;
  padding: 6px 12px;
  font-family: Verdana, Arial, Helvetica, sans-serif;
  font-weight: 300;
  font-size: 12px !important; /*do not remove*/
  border-radius:0px 0px 0px 0px;
  box-shadow:none;
  border-bottom:1px dotted #E1E1E1;
 }
 
 #h-subMenusContainer li:first-child a {border-top:1px dotted #E1E1E1;}
 
 /* Just sub menu links */
 #h-subMenusContainer a {text-align:left;text-indent:0;}
 
 /* sub menu links on hover or focus */
 #h-subMenusContainer a:hover, #h-subMenusContainer a:focus, #h-subMenusContainer a.subMenuParentBtnFocused {color:#000000;background-color:#F2F2F2;}
 
 /* ----[ OLs ULs, LIs, and DIVs ]----*/
 
 /* Submenu Outer Wrapper - each submenu is inside a div with this class - javascript users only */
 .smOW{display:none; position: absolute; overflow:hidden; padding:0 2px; margin:0 0 0 -2px;}
 
 /* All ULs and OLs */
 #h-subMenusContainer ul, #h-subMenusContainer ol {padding: 0; margin: 0; list-style: none; line-height: 1em;}
 
 /* All submenu OLs and ULs */
 #h-subMenusContainer ul, #h-subMenusContainer ol{
  border-radius: 3px;
  -moz-border-radius:3px;
  -webkit-border-radius:3px;
  background-color:#fbfafa;
  border:1px solid #B5B5B5;
  left:0;
  padding:4px 0;
 }
 
 #h-subMenusContainer li {list-style: none; background: none;}
 #h-subMenusContainer{display:block; position:absolute; top:0; left:0; width:100%; height:0; overflow:visible; z-index:1000000000;}
.nsb_container a{
	padding:0px; float:none; display:inline-block;
}#plusone{padding:0px !important;}#ty2udate203 {display:inline-block;width:auto;}
  </style>
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  <!-- Perfect Link with Article Images on Facebook -->
  <meta property="og:title" content="Pickens now a Level 3 Drought Zone"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="http://www.pickensprogress.com/2015/news/recent-stories-index/4439-pickens-now-a-level-3-drought-zone"/>
  <meta property="og:site_name" content="Pickens Progress Online"/>
  <meta property="og:image" content="http://www.pickensprogress.com/2015/images/2016/14581319_10207262911155488_402549808424324753_n.jpg"/>

    <link rel="stylesheet" href="/2015/templates/system/css/system.css" />
    <link rel="stylesheet" href="/2015/templates/system/css/general.css" />

    <!-- Created by Artisteer v4.1.0.60046 -->
    
    
    <meta name="viewport" content="initial-scale = 1.0, maximum-scale = 1.0, user-scalable = no, width = device-width">

    <!--[if lt IE 9]><![endif]-->
    <link rel="stylesheet" href="/2015/templates/ppo_2_5_v02/css/template.css" media="screen">
    <!--[if lte IE 7]><link rel="stylesheet" href="/2015/templates/ppo_2_5_v02/css/template.ie7.css" media="screen" /><![endif]-->
    <link rel="stylesheet" href="/2015/templates/ppo_2_5_v02/css/template.responsive.css" media="all">


    
    
    

    
        
    
<script src="/2015/media/system/js/mootools-core.js" type="text/javascript"></script>
<script src="/2015/media/system/js/mootools-more.js" type="text/javascript"></script>
<script src="/2015/media/system/js/core.js" type="text/javascript"></script>
<script src="/2015/media/system/js/caption.js" type="text/javascript"></script>
<script src="/2015/media/zen/js/jquery/jquery-1.8.3.min.js" type="text/javascript"></script>
<script src="/2015/media/zen/js/jquery/jquery-noconflict.js" type="text/javascript"></script>
<script src="/2015/components/com_jcomments/js/jcomments-v2.3.js?v=12" type="text/javascript"></script>
<script src="/2015/components/com_jcomments/libraries/joomlatune/ajax.js?v=4" type="text/javascript"></script>
<script src="/2015/components/com_k2/js/k2.js?v2.6.7&amp;sitepath=/2015/" type="text/javascript"></script>
<script src="//www.pickensprogress.com/2015/plugins/system/joomsharebar/joomsharebar/js/jsb.min.js" type="text/javascript"></script>
<script src="//www.pickensprogress.com/2015/plugins/system/joomsharebar/joomsharebar/socialite/socialite_new.min.js" type="text/javascript"></script>
<script src="//www.pickensprogress.com/2015/plugins/system/smoothmenumatic/js/MenuMatic_0.68.4.js" type="text/javascript"></script>
<script src="//www.pickensprogress.com/2015/modules/mod_tcvn_banner_slider/assets/script.js" type="text/javascript"></script>
<script src="/2015/modules/mod_jevents_cal/tmpl/geraint/assets/js/calnav.js" type="text/javascript"></script>
<script src="/2015/modules/mod_minifrontpage/themes/tabbed-fade-in-out/assets/script/script.js" type="text/javascript"></script>
<script src="//www.pickensprogress.com/2015/modules/mod_date2/ty2udate.js" type="text/javascript"></script>
<script src="//html5shiv.googlecode.com/svn/trunk/html5.js" type="text/javascript"></script>
<script src="/2015/templates/ppo_2_5_v02/script.js" type="text/javascript"></script>
<script src="/2015/templates/ppo_2_5_v02/script.responsive.js" type="text/javascript"></script>
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/javascript"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">if ('undefined' != typeof jQuery) document._artxJQueryBackup = jQuery;</script>
<script type="text/javascript">jQuery.noConflict();</script>
<script type="text/javascript">if (document._artxJQueryBackup) jQuery = document._artxJQueryBackup;</script>
<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery(function () {
					var scrollDiv = document.createElement("div");
					jQuery(scrollDiv).attr("id", "toTop").html("Back to top").appendTo("body");
					jQuery(window).scroll(function () {
						if (jQuery(this).scrollTop() != 0) {
							jQuery("#toTop").fadeIn();
						} else {
							jQuery("#toTop").fadeOut();
						}
					});
					jQuery("#toTop").click(function () {
						jQuery("body,html").animate({
							scrollTop: 0
						},
						800);
					});
				});
			});
		</script>
</head>
<body>

<!-- <div id="art-positioncontrol-1443136721main"> -->
<nav class="art-positioncontrol-1443136721nav">
    
<ul class="art-positioncontrol-1443136721hmenu" id="h-nav"><li class="item-285"><a href="/2015/search-the-site">Search the Site</a></li><li class="item-68 deeper parent"><a href="/2015/event-calendar/month.calendar/2016/10/14/-">Event Calendar</a><ul><li class="item-280"><a href="/2015/event-calendar/this-weeks-events/week.listevents/2016/10/14/-">This Weeks Events</a></li><li class="item-281"><a href="/2015/event-calendar/submit-new-calendar-event/icalevent.edit/0">Submit New Calendar Event</a></li><li class="item-137"><a href="/2015/event-calendar/upcoming-events/range.listevents/-">Upcoming Events</a></li><li class="item-78"><a href="/2015/event-calendar/event-and-group-information">Event and Group Information</a></li></ul></li><li class="item-124"><a href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Edition=8b239455-d4c2-44c4-9cc6-d238aac8a8b3" target="_blank">E Edition</a></li><li class="item-64"><a href="/2015/">Home</a></li><li class="item-18 active deeper parent"><a class=" active" href="/2015/news">News</a><ul><li class="item-390"><a href="/2015/news/shooting-the-breeze-interview-series">Shooting the Breeze (interview series)</a></li><li class="item-80 current active"><a class=" active" href="/2015/news/recent-stories-index">Recent Stories Index</a></li><li class="item-57"><a href="/2015/news/archives">Archives</a></li><li class="item-141"><a href="/2015/news/historical-markers-of-pickens-county">Historical Markers of Pickens County</a></li><li class="item-127"><a href="/2015/news/black-history-in-pickens-county">Black History in Pickens County</a></li><li class="item-77"><a href="/2015/news/index-of-community-interest">Community Interest Stories</a></li><li class="item-79"><a href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Edition=8427fff3-c489-4482-84b5-8cf027925c86">Front Page of Print Edition</a></li><li class="item-121"><a href="/2015/news/pets-of-the-week">Pets of the Week</a></li><li class="item-81 deeper parent"><a href="/2015/news/obituaries-from-current-issue">Obituaries from Current Issue</a><ul><li class="item-82"><a href="/2015/news/obituaries-from-current-issue/obitarchive">Obituary Archive</a></li></ul></li></ul></li><li class="item-61 deeper parent"><a href="/2015/editorials">Editorials</a><ul><li class="item-69"><a href="/2015/editorials/staff-written-edits">Staff Editorials</a></li><li class="item-70"><a href="/2015/editorials/opinions-of-others">Other Voices/Opinions</a></li><li class="item-62"><a href="/2015/editorials/letters-to-the-editor">Letters to the Editor</a></li><li class="item-123"><a href="/2015/editorials/the-blogs">The Blogs</a></li><li class="item-126"><a href="/2015/editorials/sassafras-writing-contest-winners">Sassafras Writing Contest Winners</a></li></ul></li><li class="item-53 deeper parent"><a href="/2015/classified-ads">Classifieds</a><ul><li class="item-87"><a href="/2015/classified-ads/legal-notices-from-across-georgia">Legal Notices Statewide</a></li><li class="item-107 deeper parent"><a href="/2015/classified-ads/want-ads-classified-ads">Want Ads/ Classified Ads</a><ul><li class="item-110"><a href="/2015/classified-ads/want-ads-classified-ads/place-an-ad">Place An Ad</a></li></ul></li></ul></li><li class="item-28 deeper parent"><a href="/2015/directories">Directories</a><ul><li class="item-59"><a href="/2015/directories/business-directory">Business Directory</a></li><li class="item-67"><a href="/2015/directories/church-directory">Church Directory</a></li><li class="item-114"><a href="/2015/?Itemid=114">Want Ads/ Classified Ads</a></li></ul></li><li class="item-66 deeper parent"><a href="/2015/ads">Advertise</a><ul><li class="item-108 deeper parent"><a href="/2015/ads/form-demo">Subscriptions</a><ul><li class="item-111"><a href="/2015/ads/form-demo/submit-address-change">Submit Address Change</a></li></ul></li><li class="item-113"><a href="/2015/ads/advertise-in-your-paper">Advertise in Your Paper</a></li></ul></li><li class="item-71 deeper parent"><a href="/2015/contact-info-for-progress">Contact</a><ul><li class="item-58"><a href="http://www.facebook.com/PickensProgress?ref=mf" target="_blank">FaceBook</a></li><li class="item-117"><a href="/2015/contact-info-for-progress/contact-us">Contact Us</a></li><li class="item-74"><a href="/2015/contact-info-for-progress/where-to-buy-copies" target="_blank">Where to Buy Copies</a></li><li class="item-115 deeper parent"><a href="/2015/contact-info-for-progress/form-demo">Subscriptions</a><ul><li class="item-116"><a href="/2015/contact-info-for-progress/form-demo/submit-address-change">Submit Address Change</a></li></ul></li><li class="item-389"><a href="/2015/online-features/internal-use-login">Internal Use Login</a></li><li class="item-420"><a href="/2015/online-features/trivia-test">Trivia Test</a></li></ul></li></ul> 
    </nav>
<div class="art-positioncontrol-1443136721sheet clearfix">
<header class="art-positioncontrol-1443136721header">
    <div class="art-positioncontrol-1443136721shapes">
        
            </div>


<div class="art-positioncontrol-1443136721positioncontrol art-positioncontrol-1443136721positioncontrol-1410582575" id="HDR_POS_LEFT" data-left="0.9%">
<!-- begin nostyle -->
<div class="art-positioncontrol-1443136721nostyle">
<!-- begin nostyle content -->
<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/2015/component/banners/click/44" target="_blank"
							title=" HDR Left best views">
							<img
								src="http://www.pickensprogress.com/2015/images/banners/best-views-banner.jpg"
								alt=" HDR Left best views"
								width ="250"								height ="95"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
<!-- end nostyle content -->
</div>
<!-- end nostyle -->
</div>
<div class="art-positioncontrol-1443136721positioncontrol art-positioncontrol-1443136721positioncontrol-766477808" id="HDR_POS_RIGHT" data-left="98.93%">
<!-- begin nostyle -->
<div class="art-positioncontrol-1443136721nostyle">
<!-- begin nostyle content -->
<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/2015/component/banners/click/34" target="_blank"
							title=" HDR Right subscribe">
							<img
								src="http://www.pickensprogress.com/2015/images/banners/subscribenow.jpg"
								alt=" HDR Right subscribe"
								width ="250"								height ="95"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
<!-- end nostyle content -->
</div>
<!-- end nostyle -->
</div>
<div class="art-positioncontrol-1443136721positioncontrol art-positioncontrol-1443136721positioncontrol-2090111597" id="HDR_POS_BOTTOM" data-left="49.89%">
</div>
<div class="art-positioncontrol-1443136721positioncontrol art-positioncontrol-1443136721" id="HDR_POS_LOGO" data-left="49.72%">
<!-- begin nostyle -->
<div class="art-positioncontrol-1443136721nostyle pos_33_extra">
<!-- begin nostyle content -->
<p><span style="font-size: 8pt;"><strong><span style="color: blue;"><img alt="ExtraExtra Small Left" style="vertical-align: middle;" src="/2015/images/2014/ExtraExtra_Small_Left.png" height="35" width="45" /><span style="color: #000000; font-size: 10pt;"><span style="line-height: 22px; color: #fb7c3c;"><span style="color: #000000;">&nbsp; &nbsp; &nbsp;&nbsp; </span></span><a style="line-height: 22px; text-decoration: underline; color: #fb7c3c;" target="_blank" title="Our Location" href="https://www.google.com/maps/place/74+N+Main+St,+Jasper,+GA+30143/@34.4692897,-84.4306419,3a,15y,51.45h,87.39t/data=!3m4!1e1!3m2!1sYXi6pZ4bxgLCkBPFVPL6kw!2e0!4m2!3m1!1s0x885f86070ac72eef:0x8c2867761119caa5"><span style="line-height: 22px; text-decoration: underline; color: #000000;"><span>94 N. Main Street, Jasper, GA - (706) 253-2457</span></span></a><span style="line-height: 22px; color: #000000;"> &nbsp;&nbsp; &nbsp;&nbsp; </span><a href="https://www.google.com/maps/preview?authuser=0#!q=74+N+Main+St,+Jasper,+GA+30143&amp;data=!1m8!1m3!1d3!2d-84.430658!3d34.469312!2m2!1f72.93!2f87.85!4f75!2m7!1e1!2m2!1s4W58O66bY5pbD8xVKAxJQw!2e0!5m2!1s4W58O66bY5pbD8xVKAxJQw!2e0!4m15!2m14!1m13!1s0x885f86070ac72eef:0x8c2867761119caa5!3m8!1m3!1d4069!2d-84.4288455!3d34.4683448!3m2!1i1920!2i950!4f13.1!4m2!3d34.4690094!4d-84.4304372&amp;fid=5" title="Our Location" target="_blank" style="line-height: 22px; text-decoration: underline; color: #fb7c3c;"><span style="color: #000000;"></span><span style="color: #000000; text-decoration: underline;"><img style="vertical-align: middle;" alt="ExtraExtra Small Right" src="/2015/images/2014/ExtraExtra_Small_Right.png" height="35" width="45" /> </span></a></span></span></strong></span></p><div id="ty2udate203">Friday, 14th October 2016  2:15:07pm</div><!-- end nostyle content -->
</div>
<!-- end nostyle -->
</div>




                <div id="art-positioncontrol-1443136721flash-area">
                    <div id="art-positioncontrol-1443136721flash-container">
                    <object width="1000" height="250" id="art-positioncontrol-1443136721flash-object" data="/2015/images/flash.swf" type="application/x-shockwave-flash">
                        <param name="quality" value="high">
                      <param name="scale" value="exactfit">
                      <param name="wmode" value="transparent">
                      <param name="flashvars" value="color1=0xFFFFFF&amp;alpha1=.30&amp;framerate1=12&amp;loop=true&amp;wmode=transparent">
                        <param name="swfliveconnect" value="true">
                        <!--[if !IE]>-->
                        <object type="application/x-shockwave-flash" data="/2015/templates/ppo_2_5_v02/images/flash.swf" width="1000" height="250">
                            <param name="quality" value="high">
                          <param name="scale" value="exactfit">
                            <param name="wmode" value="transparent">
                                                          <param name="flashvars" value="color1=0xFFFFFF&amp;alpha1=.30&amp;framerate1=12&amp;loop=true&amp;wmode=transparent">
                            <param name="swfliveconnect" value="true">
                        <!--<![endif]-->
                            <div class="art-positioncontrol-1443136721flash-alt"><a href="http://www.adobe.com/go/getflashplayer"><img src="http://www.adobe.com/images/shared/download_buttons/get_flash_player.gif" alt="Get Adobe Flash player"></a></div>
                        <!--[if !IE]>-->
                        </object>
                        <!--<![endif]-->
                    </object>
                    </div>
                    </div>
                    
</header>
<!-- begin nostyle -->
<div class="art-positioncontrol-1443136721nostyle cus_silver">
<!-- begin nostyle content -->
<!-- MiniFrontPage Module - Another Quality Freebie from TemplatePlazza.com --> 
<div class="minifrontpage-tabbed-fade-in-out" id="minifrontpage-214">
<div id="mfptabs"></div>
<div style="table-layout:fixed;width:100%;padding:0 !important; margin:0 !important;" class="minifrontpageid">
	<div class="anim">
	<div class="anim-div" style="position:relative;">
					<div class="animate" style="padding:0 !important; margin:0 !important;display:table; width:100%;">	
			<div class="mfp-table-row" style="display:table-row;width:100%">
								<div class="mfp-table-cell" style="display:table-cell;width:25%;word-wrap:break-word !important">
					<div class="mfp-table-cell-inner">
						<a href="/2015/news/recent-stories-index/4439-pickens-now-a-level-3-drought-zone"><img src="http://www.pickensprogress.com/2015/images/minifp/14581319_10207262911155488_402549808424324753_n_thumb.jpg" width="60" height="60" class="mfp-img-left" alt="Pickens now a Level 3 Drought Zone" title="Pickens now a Level 3 Drought Zone" /></a><span class="mfp-introtitle"><a href="/2015/news/recent-stories-index/4439-pickens-now-a-level-3-drought-zone">Pickens now a Level 3 Drought Zone</a></span><br/><div class='clrfix'></div>					</div>
				</div>
								<div class="mfp-table-cell" style="display:table-cell;width:25%;word-wrap:break-word !important">
					<div class="mfp-table-cell-inner">
						<a href="/2015/news/recent-stories-index/4438-one-killed-in-tour-bus-tractor-trailer-wreck"><img src="http://www.pickensprogress.com/2015/images/minifp/wreck-tour-bus_thumb.jpg" width="60" height="60" class="mfp-img-left" alt="One killed in tour bus, tractor-trailer wreck" title="One killed in tour bus, tractor-trailer wreck" /></a><span class="mfp-introtitle"><a href="/2015/news/recent-stories-index/4438-one-killed-in-tour-bus-tractor-trailer-wreck">One killed in tour bus, tractor-trailer ...</a></span><br/><div class='clrfix'></div>					</div>
				</div>
								<div class="mfp-table-cell" style="display:table-cell;width:25%;word-wrap:break-word !important">
					<div class="mfp-table-cell-inner">
						<a href="/2015/news/recent-stories-index/4434-no-clowning-around-when-it-comes-to-reliable-info"></a><span class="mfp-introtitle"><a href="/2015/news/recent-stories-index/4434-no-clowning-around-when-it-comes-to-reliable-info">No clowning around when it comes to reli...</a></span><br/><div class='clrfix'></div>					</div>
				</div>
								<div class="mfp-table-cell" style="display:table-cell;width:25%;word-wrap:break-word !important">
					<div class="mfp-table-cell-inner">
						<a href="/2015/news/recent-stories-index/4433-kpb-dedicates-memorial-park"><img src="http://www.pickensprogress.com/2015/images/minifp/kpb_1289_thumb.jpg" width="60" height="60" class="mfp-img-left" alt="KPB dedicates Memorial Park" title="KPB dedicates Memorial Park" /></a><span class="mfp-introtitle"><a href="/2015/news/recent-stories-index/4433-kpb-dedicates-memorial-park">KPB dedicates Memorial Park</a></span><br/><div class='clrfix'></div>					</div>
				</div>
							</div>
	
			</div>			<div class="animate" style="padding:0 !important; margin:0 !important;display:table; width:100%;">	
			<div class="mfp-table-row" style="display:table-row;width:100%">
								<div class="mfp-table-cell" style="display:table-cell;width:25%;word-wrap:break-word !important">
					<div class="mfp-table-cell-inner">
						<a href="/2015/news/recent-stories-index/4432-spooky-assignment-investigate-pet-cemetery-rules-planning-director-told"><img src="http://www.pickensprogress.com/2015/images/minifp/planning-map_thumb.jpg" width="60" height="60" class="mfp-img-left" alt="Spooky assignment: investigate pet cemetery rules planning director told " title="Spooky assignment: investigate pet cemetery rules planning director told " /></a><span class="mfp-introtitle"><a href="/2015/news/recent-stories-index/4432-spooky-assignment-investigate-pet-cemetery-rules-planning-director-told">Spooky assignment: investigate pet cemet...</a></span><br/><div class='clrfix'></div>					</div>
				</div>
								<div class="mfp-table-cell" style="display:table-cell;width:25%;word-wrap:break-word !important">
					<div class="mfp-table-cell-inner">
						<a href="/2015/news/recent-stories-index/4431-heritage-days-festival-this-weekend"><img src="http://www.pickensprogress.com/2015/images/minifp/TR-heritage-days_thumb.jpg" width="60" height="60" class="mfp-img-left" alt="Heritage Days Festival this weekend" title="Heritage Days Festival this weekend" /></a><span class="mfp-introtitle"><a href="/2015/news/recent-stories-index/4431-heritage-days-festival-this-weekend">Heritage Days Festival this weekend</a></span><br/><div class='clrfix'></div>					</div>
				</div>
								<div class="mfp-table-cell" style="display:table-cell;width:25%;word-wrap:break-word !important">
					<div class="mfp-table-cell-inner">
						<a href="/2015/news/recent-stories-index/4430-teacher-pay-in-pickens-reported-as-the-ninth-highest-in-state"><img src="http://www.pickensprogress.com/2015/images/minifp/pickens-county-schools-seal_thumb.gif" width="60" height="60" class="mfp-img-left" alt="Teacher pay in Pickens reported as the ninth highest in state" title="Teacher pay in Pickens reported as the ninth highest in state" /></a><span class="mfp-introtitle"><a href="/2015/news/recent-stories-index/4430-teacher-pay-in-pickens-reported-as-the-ninth-highest-in-state">Teacher pay in Pickens reported as the n...</a></span><br/><div class='clrfix'></div>					</div>
				</div>
								<div class="mfp-table-cell" style="display:table-cell;width:25%;word-wrap:break-word !important">
					<div class="mfp-table-cell-inner">
						<a href="/2015/news/recent-stories-index/4429-high-school-teacher-arrested-for-inappropriate-contact-with-students"><img src="http://www.pickensprogress.com/2015/images/minifp/Daniel-Culbreth-Book-In-Photo_thumb.jpg" width="60" height="60" class="mfp-img-left" alt="More details emerge in teacher Snapchat-sex case" title="More details emerge in teacher Snapchat-sex case" /></a><span class="mfp-introtitle"><a href="/2015/news/recent-stories-index/4429-high-school-teacher-arrested-for-inappropriate-contact-with-students">More details emerge in teacher Snapchat-...</a></span><br/><div class='clrfix'></div>					</div>
				</div>
							</div>
	
			</div>			<div class="animate" style="padding:0 !important; margin:0 !important;display:table; width:100%;">	
			<div class="mfp-table-row" style="display:table-row;width:100%">
								<div class="mfp-table-cell" style="display:table-cell;width:25%;word-wrap:break-word !important">
					<div class="mfp-table-cell-inner">
						<a href="/2015/news/recent-stories-index/4428-vietnamese-buying-georgia-poultry-farms"><img src="http://www.pickensprogress.com/2015/images/minifp/chicken-farmer_thumb.jpg" width="60" height="60" class="mfp-img-left" alt="Vietnamese buying Georgia poultry farms" title="Vietnamese buying Georgia poultry farms" /></a><span class="mfp-introtitle"><a href="/2015/news/recent-stories-index/4428-vietnamese-buying-georgia-poultry-farms">Vietnamese buying Georgia poultry farms</a></span><br/><div class='clrfix'></div>					</div>
				</div>
								<div class="mfp-table-cell" style="display:table-cell;width:25%;word-wrap:break-word !important">
					<div class="mfp-table-cell-inner">
						<a href="/2015/news/recent-stories-index/4427-updated-agenda-for-oct-10-planning-meeting"></a><span class="mfp-introtitle"><a href="/2015/news/recent-stories-index/4427-updated-agenda-for-oct-10-planning-meeting">Updated agenda for Oct. 10 planning meet...</a></span><br/><div class='clrfix'></div>					</div>
				</div>
								<div class="mfp-table-cell" style="display:table-cell;width:25%;word-wrap:break-word !important">
					<div class="mfp-table-cell-inner">
						<a href="/2015/news/recent-stories-index/4426-fake-charities-seek-donations-for-damage-from-hurricane-in-haiti"></a><span class="mfp-introtitle"><a href="/2015/news/recent-stories-index/4426-fake-charities-seek-donations-for-damage-from-hurricane-in-haiti">Fake charities seek donations for damage...</a></span><br/><div class='clrfix'></div>					</div>
				</div>
								<div class="mfp-table-cell" style="display:table-cell;width:25%;word-wrap:break-word !important">
					<div class="mfp-table-cell-inner">
						<a href="/2015/news/recent-stories-index/4425-execution-date-set-for-inmate-convicted-of-murder"></a><span class="mfp-introtitle"><a href="/2015/news/recent-stories-index/4425-execution-date-set-for-inmate-convicted-of-murder">Execution date set for inmate convicted ...</a></span><br/><div class='clrfix'></div>					</div>
				</div>
							</div>
	
			</div>			<div class="animate" style="padding:0 !important; margin:0 !important;display:table; width:100%;">	
			<div class="mfp-table-row" style="display:table-row;width:100%">
								<div class="mfp-table-cell" style="display:table-cell;width:25%;word-wrap:break-word !important">
					<div class="mfp-table-cell-inner">
						<a href="/2015/news/recent-stories-index/4421-more-charges-against-miller"><img src="http://www.pickensprogress.com/2015/images/minifp/Mark-Miller_thumb.jpg" width="60" height="60" class="mfp-img-left" alt="More charges against Miller" title="More charges against Miller" /></a><span class="mfp-introtitle"><a href="/2015/news/recent-stories-index/4421-more-charges-against-miller">More charges against Miller</a></span><br/><div class='clrfix'></div>					</div>
				</div>
								<div class="mfp-table-cell" style="display:table-cell;width:25%;word-wrap:break-word !important">
					<div class="mfp-table-cell-inner">
						<a href="/2015/news/recent-stories-index/4420-hospital-staff-challenged-by-a-group-of-students"><img src="http://www.pickensprogress.com/2015/images/minifp/student-hospital-challenge_1224_thumb.jpg" width="60" height="60" class="mfp-img-left" alt="Hospital staff challenged by a group of students" title="Hospital staff challenged by a group of students" /></a><span class="mfp-introtitle"><a href="/2015/news/recent-stories-index/4420-hospital-staff-challenged-by-a-group-of-students">Hospital staff challenged by a group of ...</a></span><br/><div class='clrfix'></div>					</div>
				</div>
								<div class="mfp-table-cell" style="display:table-cell;width:25%;word-wrap:break-word !important">
					<div class="mfp-table-cell-inner">
						<a href="/2015/news/recent-stories-index/4419-animal-bites-steady-this-year"><img src="http://www.pickensprogress.com/2015/images/minifp/mean-dog_thumb.jpg" width="60" height="60" class="mfp-img-left" alt="Animal bites steady this year" title="Animal bites steady this year" /></a><span class="mfp-introtitle"><a href="/2015/news/recent-stories-index/4419-animal-bites-steady-this-year">Animal bites steady this year</a></span><br/><div class='clrfix'></div>					</div>
				</div>
								<div class="mfp-table-cell" style="display:table-cell;width:25%;word-wrap:break-word !important">
					<div class="mfp-table-cell-inner">
						<a href="/2015/news/recent-stories-index/4418-efforts-underway-to-preserve-cabin-at-dollar-general-site"><img src="http://www.pickensprogress.com/2015/images/minifp/zoology-fence_thumb.jpg" width="60" height="60" class="mfp-img-left" alt="Efforts underway to preserve cabin at Dollar General site " title="Efforts underway to preserve cabin at Dollar General site " /></a><span class="mfp-introtitle"><a href="/2015/news/recent-stories-index/4418-efforts-underway-to-preserve-cabin-at-dollar-general-site">Efforts underway to preserve cabin at Do...</a></span><br/><div class='clrfix'></div>					</div>
				</div>
							</div>
	
			</div>	</div>
	</div>
</div>
</div><!-- end nostyle content -->
</div>
<!-- end nostyle -->
<div class="art-positioncontrol-1443136721layout-wrapper">
                <div class="art-positioncontrol-1443136721content-layout">
                    <div class="art-positioncontrol-1443136721content-layout-row">
                        <div class="art-positioncontrol-1443136721layout-cell art-positioncontrol-1443136721sidebar1">
<div class="art-positioncontrol-1443136721block clearfix .cus-center"><div class="art-positioncontrol-1443136721blockcontent"><div id="tcvn-banner-slider238" class="tcvn-banner-slider bannergroup .cus-center" style="width: 180px; height: 270px">

<div class="tcvn-opacity-layer">
	<!-- Check banner in a Slide -->
	    <div class="tcvn-banner-item">
        <!-- End -->
																																																															<a href="/2015/component/banners/click/32" target="_blank"
							title="Chattahoochee Tech Manu Series">
							<img src="http://www.pickensprogress.com/2015/images/banners/150x250chatttechdiscover.jpg"
								alt="Chattahoochee Tech Manu Series"
								width ="150"								height ="250"							/>
						</a>
														    </><!-- Check banner in a Slide -->
    		<div class="clr"></div>
	</></div>
        </><!-- End -->
</><!-- If $i != 0 -->
</></div>

</div>

<!-- You can't remove this link -->
<div class="tcvn-banner-bottom">
	<a target="_blank" title="Free Joomla Modules" href="http://thecoders.vn/joomla-modules.html">Joomla Modules</a>
	<a target="_blank" title="Free Joomla Templates" href="http://thecoders.vn/joomla-templates.html">Joomla Templates</a>
</div><script type="text/javascript">
	new TCVNBannerSlider("tcvn-banner-slider238", 3500, 1, 0);
</script></div></div><div class="art-positioncontrol-1443136721block clearfix_menu"><div class="art-positioncontrol-1443136721blockcontent"><ul class="menu"><li class="item-60"><a href="/2015/send-us-news-tips">SEND US NEWS TIPS</a></li></ul></div></div><div class="art-positioncontrol-1443136721block clearfix cus_center"><div class="art-positioncontrol-1443136721blockcontent"><div class="nsb_container"><a id="l1" target="_blank" rel="nofollow" href="http://facebook.com/pickensprogress"><img title="Facebook" src="/2015/modules/mod_nice_social_bookmark/icons/facebook_log_24.png" alt="Facebook" /></a><a id="l3" target="_blank" rel="nofollow" href="http://twitter.com/pickensprogress"><img title="Twitter" src="/2015/modules/mod_nice_social_bookmark/icons/twitter_log_24.png" alt="Twitter" /></a><a id="l14" target="_blank" rel="nofollow" href="http://www.pickensprogressonline.com/2014/"><img title="RSS Feed" src="/2015/modules/mod_nice_social_bookmark/icons/rss_log_24.png" alt="RSS Feed" /></a></div><div style="clear:both;"></div></div></div><div class="art-positioncontrol-1443136721block clearfix"><div class="art-positioncontrol-1443136721blockheader"><h3 class="t">Most Read Stories</h3></div><div class="art-positioncontrol-1443136721blockcontent"><ul class="mostread">
  	<li>
		<a href="/2015/news/recent-stories-index/4421-more-charges-against-miller">
			More charges against Miller</a>
                	</li>
	<li>
		<a href="/2015/news/recent-stories-index/4146-gas-prices-rise-7-cents-per-gallon">
			Gas prices rise 7 cents per gallon</a>
                	</li>
	<li>
		<a href="/2015/news/recent-stories-index/4418-efforts-underway-to-preserve-cabin-at-dollar-general-site">
			Efforts underway to preserve cabin at Dollar General site </a>
                	</li>
	<li>
		<a href="/2015/news/recent-stories-index/4429-high-school-teacher-arrested-for-inappropriate-contact-with-students">
			More details emerge in teacher Snapchat-sex case</a>
                	</li>
	<li>
		<a href="/2015/news/recent-stories-index/4431-heritage-days-festival-this-weekend">
			Heritage Days Festival this weekend</a>
                	</li>
</ul></div></div><div class="art-positioncontrol-1443136721block clearfix"><div class="art-positioncontrol-1443136721blockcontent"><div class="bannergroup">

	<div class="banneritem">
																																																															<a href="/2015/component/banners/click/42" target="_blank"
							title="Northside_Left_Banner">
							<img src="http://www.pickensprogress.com/2015/images/banners/We_re_your_doctors_150x250.jpg"
								alt="Northside_Left_Banner"
								width ="150"								height ="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div></div></div><div class="art-positioncontrol-1443136721block clearfix.CPE-center"><div class="art-positioncontrol-1443136721blockcontent"><div id="tcvn-banner-slider152" class="tcvn-banner-slider bannergroup.CPE-center" style="width: 150px; height: 250px">

<div class="tcvn-opacity-layer">
	<!-- Check banner in a Slide -->
	    <div class="tcvn-banner-item">
        <!-- End -->
																																																															<a href="/2015/component/banners/click/22" target="_blank"
							title="P7-2 E-Edition">
							<img src="http://www.pickensprogress.com/2015/images/banners/frontbanner.jpg"
								alt="P7-2 E-Edition"
								width ="150"								height ="250"							/>
						</a>
														    </><!-- Check banner in a Slide -->
    		<div class="clr"></div>
	</></div>
        </><!-- End -->
</><!-- If $i != 0 -->
</></div>

</div>

<!-- You can't remove this link -->
<div class="tcvn-banner-bottom">
	<a target="_blank" title="Free Joomla Modules" href="http://thecoders.vn/joomla-modules.html">Joomla Modules</a>
	<a target="_blank" title="Free Joomla Templates" href="http://thecoders.vn/joomla-templates.html">Joomla Templates</a>
</div><script type="text/javascript">
	new TCVNBannerSlider("tcvn-banner-slider152", 3500, 1, 1);
</script></div></div><div class="art-positioncontrol-1443136721block clearfix"><div class="art-positioncontrol-1443136721blockheader"><h3 class="t">What are People Saying?</h3></div><div class="art-positioncontrol-1443136721blockcontent"><ul class="jcomments-latest-commented">
		<li>
		<a href="/2015/news/recent-stories-index/4430-teacher-pay-in-pickens-reported-as-the-ninth-highest-in-state#comments">
							Teacher pay in Pickens reported as the ninth highest in state&nbsp;(11)
					</a>
	</li>
		<li>
		<a href="/2015/news/recent-stories-index/4428-vietnamese-buying-georgia-poultry-farms#comments">
							Vietnamese buying Georgia poultry farms&nbsp;(2)
					</a>
	</li>
		<li>
		<a href="/2015/news/recent-stories-index/4429-high-school-teacher-arrested-for-inappropriate-contact-with-students#comments">
							More details emerge in teacher Snapchat-sex case&nbsp;(3)
					</a>
	</li>
		<li>
		<a href="/2015/news/recent-stories-index/4418-efforts-underway-to-preserve-cabin-at-dollar-general-site#comments">
							Efforts underway to preserve cabin at Dollar General site &nbsp;(2)
					</a>
	</li>
		<li>
		<a href="/2015/news/recent-stories-index/4392-public-up-in-arms-over-proposed-tax-hike#comments">
							Public up in arms over proposed tax hike&nbsp;(20)
					</a>
	</li>
	</ul></div></div><div class="art-positioncontrol-1443136721block clearfix"><div class="art-positioncontrol-1443136721blockcontent"><div style="margin:0px;padding:0px;border-width:0px;"><span id='testspan170' style='display:none'></span>

<table style="width:140px;" cellpadding="0" cellspacing="0" align="center" class="mod_events_monthyear" >
<tr>
<td><div class="mod_events_link" onmousedown="callNavigation('index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=10&amp;year=2015&amp;modid=170&amp;tmpl=component&amp;catids=156|155|153|151|152');">&laquo;</div>
</td><td><div class="mod_events_link" onmousedown="callNavigation('index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=09&amp;year=2016&amp;modid=170&amp;tmpl=component&amp;catids=156|155|153|151|152');">&lt;</div>
</td><td align="center"><a href="/2015/event-calendar/month.calendar/2016/10/14/156|155|153|151|152" class = "mod_events_link" title = "Go to calendar - current month">October</a> <a href="/2015/event-calendar/year.listevents/2016/10/14/156|155|153|151|152" class = "mod_events_link" title = "Go to calendar - current year">2016</a> </td><td><div class="mod_events_link" onmousedown="callNavigation('index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=11&amp;year=2016&amp;modid=170&amp;tmpl=component&amp;catids=156|155|153|151|152');">&gt;</div>
</td><td><div class="mod_events_link" onmousedown="callNavigation('index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=10&amp;year=2017&amp;modid=170&amp;tmpl=component&amp;catids=156|155|153|151|152');">&raquo;</div>
</td></tr>
</table>
<table style="width:140px;height:;" align="center" class="mod_events_table" cellspacing="0" cellpadding="2" >
<tr class="mod_events_dayname">
<td class="mod_events_td_dayname"><span class="sunday">S</span></td>
<td class="mod_events_td_dayname">M</td>
<td class="mod_events_td_dayname">T</td>
<td class="mod_events_td_dayname">W</td>
<td class="mod_events_td_dayname">T</td>
<td class="mod_events_td_dayname">F</td>
<td class="mod_events_td_dayname"><span class="saturday">S</span></td>
</tr>
<tr>
<td class="mod_events_td_dayoutofmonth">25</td>
<td class="mod_events_td_dayoutofmonth">26</td>
<td class="mod_events_td_dayoutofmonth">27</td>
<td class="mod_events_td_dayoutofmonth">28</td>
<td class="mod_events_td_dayoutofmonth">29</td>
<td class="mod_events_td_dayoutofmonth">30</td>
<td class='mod_events_td_daywithevents'>
<a href="/2015/event-calendar/day.listevents/2016/10/01/156|155|153|151|152" class = "mod_events_daylink" title = "Go to calendar - current day">1</a></td>
</tr>
<tr>
<td class='mod_events_td_daywithevents'>
<a href="/2015/event-calendar/day.listevents/2016/10/02/156|155|153|151|152" class = "mod_events_daylink" title = "Go to calendar - current day">2</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/2015/event-calendar/day.listevents/2016/10/03/156|155|153|151|152" class = "mod_events_daylink" title = "Go to calendar - current day">3</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/2015/event-calendar/day.listevents/2016/10/04/156|155|153|151|152" class = "mod_events_daylink" title = "Go to calendar - current day">4</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/2015/event-calendar/day.listevents/2016/10/05/156|155|153|151|152" class = "mod_events_daylink" title = "Go to calendar - current day">5</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/2015/event-calendar/day.listevents/2016/10/06/156|155|153|151|152" class = "mod_events_daylink" title = "Go to calendar - current day">6</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/2015/event-calendar/day.listevents/2016/10/07/156|155|153|151|152" class = "mod_events_daylink" title = "Go to calendar - current day">7</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/2015/event-calendar/day.listevents/2016/10/08/156|155|153|151|152" class = "mod_events_daylink" title = "Go to calendar - current day">8</a></td>
</tr>
<tr>
<td class='mod_events_td_daywithevents'>
<a href="/2015/event-calendar/day.listevents/2016/10/09/156|155|153|151|152" class = "mod_events_daylink" title = "Go to calendar - current day">9</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/2015/event-calendar/day.listevents/2016/10/10/156|155|153|151|152" class = "mod_events_daylink" title = "Go to calendar - current day">10</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/2015/event-calendar/day.listevents/2016/10/11/156|155|153|151|152" class = "mod_events_daylink" title = "Go to calendar - current day">11</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/2015/event-calendar/day.listevents/2016/10/12/156|155|153|151|152" class = "mod_events_daylink" title = "Go to calendar - current day">12</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/2015/event-calendar/day.listevents/2016/10/13/156|155|153|151|152" class = "mod_events_daylink" title = "Go to calendar - current day">13</a></td>
<td class='mod_events_td_todaywithevents'>
<a href="/2015/event-calendar/day.listevents/2016/10/14/156|155|153|151|152" class = "mod_events_daylink" title = "Go to calendar - current day">14</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/2015/event-calendar/day.listevents/2016/10/15/156|155|153|151|152" class = "mod_events_daylink" title = "Go to calendar - current day">15</a></td>
</tr>
<tr>
<td class='mod_events_td_daywithevents'>
<a href="/2015/event-calendar/day.listevents/2016/10/16/156|155|153|151|152" class = "mod_events_daylink" title = "Go to calendar - current day">16</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/2015/event-calendar/day.listevents/2016/10/17/156|155|153|151|152" class = "mod_events_daylink" title = "Go to calendar - current day">17</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/2015/event-calendar/day.listevents/2016/10/18/156|155|153|151|152" class = "mod_events_daylink" title = "Go to calendar - current day">18</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/2015/event-calendar/day.listevents/2016/10/19/156|155|153|151|152" class = "mod_events_daylink" title = "Go to calendar - current day">19</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/2015/event-calendar/day.listevents/2016/10/20/156|155|153|151|152" class = "mod_events_daylink" title = "Go to calendar - current day">20</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/2015/event-calendar/day.listevents/2016/10/21/156|155|153|151|152" class = "mod_events_daylink" title = "Go to calendar - current day">21</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/2015/event-calendar/day.listevents/2016/10/22/156|155|153|151|152" class = "mod_events_daylink" title = "Go to calendar - current day">22</a></td>
</tr>
<tr>
<td class='mod_events_td_daywithevents'>
<a href="/2015/event-calendar/day.listevents/2016/10/23/156|155|153|151|152" class = "mod_events_daylink" title = "Go to calendar - current day">23</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/2015/event-calendar/day.listevents/2016/10/24/156|155|153|151|152" class = "mod_events_daylink" title = "Go to calendar - current day">24</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/2015/event-calendar/day.listevents/2016/10/25/156|155|153|151|152" class = "mod_events_daylink" title = "Go to calendar - current day">25</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/2015/event-calendar/day.listevents/2016/10/26/156|155|153|151|152" class = "mod_events_daylink" title = "Go to calendar - current day">26</a></td>
<td class='mod_events_td_daynoevents'>
<a href="/2015/event-calendar/day.listevents/2016/10/27/156|155|153|151|152" class = "mod_events_daylink" title = "Go to calendar - current day">27</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/2015/event-calendar/day.listevents/2016/10/28/156|155|153|151|152" class = "mod_events_daylink" title = "Go to calendar - current day">28</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/2015/event-calendar/day.listevents/2016/10/29/156|155|153|151|152" class = "mod_events_daylink" title = "Go to calendar - current day">29</a></td>
</tr>
<tr>
<td class='mod_events_td_daywithevents'>
<a href="/2015/event-calendar/day.listevents/2016/10/30/156|155|153|151|152" class = "mod_events_daylink" title = "Go to calendar - current day">30</a></td>
<td class='mod_events_td_daywithevents'>
<a href="/2015/event-calendar/day.listevents/2016/10/31/156|155|153|151|152" class = "mod_events_daylink" title = "Go to calendar - current day">31</a></td>
<td class="mod_events_td_dayoutofmonth">1</td>
<td class="mod_events_td_dayoutofmonth">2</td>
<td class="mod_events_td_dayoutofmonth">3</td>
<td class="mod_events_td_dayoutofmonth">4</td>
<td class="mod_events_td_dayoutofmonth">5</td>
</tr>
</table>
</div></div></div><div class="art-positioncontrol-1443136721block clearfix"><div class="art-positioncontrol-1443136721blockcontent"><div class="eliadunit" style="text-align:center;">

<!-- left ads -->
<ins class="adsbygoogle"
	style="display:inline-block;width:120px;height:240px"
	data-ad-client="ca-pub-5459491878716541"
	data-ad-slot="2974670806"
	data-ad-type="text"
	data-color-border="FFFFFF"
	data-color-bg="FFFFFF"
	data-color-link="0088CC"
	data-color-text="555555"
	data-color-url="AAAAAA"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div>



                        </div>

                        <div class="art-positioncontrol-1443136721layout-cell art-positioncontrol-1443136721content">
<!-- begin nostyle -->
<div class="art-positioncontrol-1443136721nostyle">
<!-- begin nostyle content -->
<div id="tcvn-banner-slider183" class="tcvn-banner-slider bannergroup" style="width: 790px; height: 72px">

<div class="tcvn-opacity-layer">
	<!-- Check banner in a Slide -->
	    <div class="tcvn-banner-item">
        <!-- End -->
																																																															<a
							href="/2015/component/banners/click/28" target="_blank"
							title="P19-6 PSU">
							<img
								src="http://www.pickensprogress.com/2015/images/banners/PSUWebsiteBanner.gif"
								alt="P19-6 PSU"
								width ="790"								height ="72"							/>
						</a>
														    <!-- Check banner in a Slide -->
    		<div class="clr"></div>
	</div>
        <!-- End -->
	<!-- Check banner in a Slide -->
	    <div class="tcvn-banner-item">
        <!-- End -->
																																																															<a
							href="/2015/component/banners/click/4" target="_blank"
							title="P19-1 Jasper Drugs">
							<img
								src="http://www.pickensprogress.com/2015/images/banners/580x72JasperDrugs.jpg"
								alt="Jasper Drugs located downtown Jasper athe the corner of Main and Church"
								width ="790"								height ="72"							/>
						</a>
														    <!-- Check banner in a Slide -->
    		<div class="clr"></div>
	</div>
        <!-- End -->
	<!-- Check banner in a Slide -->
	    <div class="tcvn-banner-item">
        <!-- End -->
																																																															<a
							href="/2015/component/banners/click/18" target="_blank"
							title="P19-3 Roland Tire">
							<img
								src="http://www.pickensprogress.com/2015/images/banners/580x72_Roland_Tire.jpg"
								alt="Roland Tire! Providing service second to none."
								width ="790"								height ="72"							/>
						</a>
														    <!-- Check banner in a Slide -->
    		<div class="clr"></div>
	</div>
        <!-- End -->
	<!-- Check banner in a Slide -->
	    <div class="tcvn-banner-item">
        <!-- End -->
																																																															<a
							href="/2015/component/banners/click/19" target="_blank"
							title="P19-4 Onyx">
							<img
								src="http://www.pickensprogress.com/2015/images/banners/ONYX-bannerapril15.jpg"
								alt="P19-4 Onyx"
								width ="790"								height ="72"							/>
						</a>
														    <!-- Check banner in a Slide -->
    		<div class="clr"></div>
	</div>
        <!-- End -->
<!-- If $i != 0 -->
</div>

</div>

<!-- You can't remove this link -->
<div class="tcvn-banner-bottom">
	<a target="_blank" title="Free Joomla Modules" href="http://thecoders.vn/joomla-modules.html">Joomla Modules</a>
	<a target="_blank" title="Free Joomla Templates" href="http://thecoders.vn/joomla-templates.html">Joomla Templates</a>
</div><script type="text/javascript">
	new TCVNBannerSlider("tcvn-banner-slider183", 6000, 1, 1);
</script><!-- end nostyle content -->
</div>
<!-- end nostyle -->
<article class="art-positioncontrol-1443136721post art-positioncontrol-1443136721messages"><div class="art-positioncontrol-1443136721postcontent clearfix">
<div id="system-message-container">
</div></div></article>	
<div class="item-page"><article class="art-positioncontrol-1443136721post"><h1 class="art-positioncontrol-1443136721postheader"><a href="/2015/news/recent-stories-index/4439-pickens-now-a-level-3-drought-zone">Pickens now a Level 3 Drought Zone</a></h1><div class="art-positioncontrol-1443136721postheadericons art-positioncontrol-1443136721metadata-icons"><span class="art-positioncontrol-1443136721postdateicon">Created on Friday, 14 October 2016 13:48</span> | <span class="art-positioncontrol-1443136721postdateicon">Published on Friday, 14 October 2016 13:48</span> | <span class="art-positioncontrol-1443136721postauthoricon">Written by <a href="/2015/component/contact/contact/" >Administrator</a></span></div><div class="art-positioncontrol-1443136721postcontent clearfix"><div class="art-positioncontrol-1443136721article"><div id="joomsharebar"><div class="joomsharebar_hori" style="margin-left: 0px!important; top: 0px; margin-top: 10px; margin-bottom: 10px; background: #ffffff; height: auto; width: auto; border-radius: 5px; border: 0px none #ffffff; box-shadow: none;"><div class="joomsharebar-button_hori"><a	href="http://www.facebook.com/sharer.php?u=http://www.pickensprogress.com/2015/news/recent-stories-index/4439-pickens-now-a-level-3-drought-zone&amp;t=Pickens now a Level 3 Drought Zone"
                class="socialite facebook-like horizontal "
                data-href="http://www.pickensprogress.com/2015/news/recent-stories-index/4439-pickens-now-a-level-3-drought-zone"
                data-layout="button_count"
                data-send="0"
                data-action="like"
                data-font="arial"
                data-colorscheme="light"
                target="_blank">
                <span class="vhidden">Share on Facebook</span>
            </a>
        </div><div class="joomsharebar-button_hori"><a	href="http://twitter.com/share"
                class="socialite twitter-share horizontal "
                data-text="Pickens now a Level 3 Drought Zone"
                data-url="http://www.pickensprogress.com/2015/news/recent-stories-index/4439-pickens-now-a-level-3-drought-zone"
                data-count="horizontal"
                data-size=""
                data-via=""
                data-hashtags=""
                data-related=""
                data-lang="en"
                target="_blank">
                <span class="vhidden">Share on Twitter</span>
            </a>
        </div><div class="joomsharebar-button_hori">
            <a	href="https://plus.google.com/share?url=http://www.pickensprogress.com/2015/news/recent-stories-index/4439-pickens-now-a-level-3-drought-zone"
                class="socialite googleplus-one horizontal "
                data-size="medium"
                data-annotation=""
                data-href="http://www.pickensprogress.com/2015/news/recent-stories-index/4439-pickens-now-a-level-3-drought-zone"
                target="_blank">
                <span class="vhidden">Share on Google+</span>
            </a>
        </div><div class="joomsharebar-button_hori">
            <a	href="https://plus.google.com/share?url=http://www.pickensprogress.com/2015/news/recent-stories-index/4439-pickens-now-a-level-3-drought-zone"
                class="socialite googleplus-share horizontal "
                data-action="share"
                data-height=""
                data-annotation="bubble"
                data-href="http://www.pickensprogress.com/2015/news/recent-stories-index/4439-pickens-now-a-level-3-drought-zone"
                target="_blank">
                <span class="vhidden">Share on Google+</span>
            </a>
        </div><div class="joomsharebar-button_hori">
            <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.pickensprogress.com/2015/news/recent-stories-index/4439-pickens-now-a-level-3-drought-zone&amp;title=Pickens now a Level 3 Drought Zone"
                class="socialite linkedin-share horizontal "
                data-url="http://www.pickensprogress.com/2015/news/recent-stories-index/4439-pickens-now-a-level-3-drought-zone"
                data-counter="right"
                data-showZero="true"
                target="_blank">
                <span class="vhidden">Share on LinkedIn</span>
            </a>
        </div><div class="joomsharebar-button_hori"><div class="">
            <a href="http://pinterest.com/pin/create/button/?url=http://www.pickensprogress.com/2015/news/recent-stories-index/4439-pickens-now-a-level-3-drought-zone&amp;media=&amp;description=Pickens now a Level 3 Drought Zone"
                class="socialite pinterest-pinit horizontal "
                data-count-layout="horizontal"
                target="_blank">
                <span class="vhidden">Pin It!</span>
            </a></div>
        </div><div class="joomsharebar-button_hori"><div class="want_this_hori"><a href="http://www.pickensprogress,com" title="Pickens Progress" target="_blank"></a></div></div>
        </div></div>
        <div style="clear:both;"></div>
        <p><img style="display: block; margin-left: auto; margin-right: auto;" alt="14581319 10207262911155488 402549808424324753 n" src="/2015/images/2016/14581319_10207262911155488_402549808424324753_n.jpg" height="300" width="300" /></p>
<p style="text-align: justify;" class="MsoNormal" align="center">&nbsp;<strong><span style="font-size: 10pt; line-height: 115%; font-family: times new roman,times;">By: Rachel Wigington, County Extension Agent </span></strong></p>
<p>&nbsp;</p>
<p class="MsoNormal">&nbsp;<span style="font-size: 10pt; line-height: 115%; font-family: times new roman,times;">&nbsp;&nbsp;&nbsp;&nbsp; (October 14, 2016)&nbsp; The National Drought Mitigation Center has now declared Pickens County as a Level 3 Drought area, which is considered an extreme drought situation. This is a very important classification for our county because farmers with a commercial livestock operation who have lost yields due to stressed drought conditions are now able to apply for benefits and assistance needed from the USDA Farm Service Agency (FSA). When under drought </span></p>
 
<p class="MsoNormal"><span style="font-size: 10pt; line-height: 115%; font-family: times new roman,times;">conditions, plants are stressed and can either become stunted in growth or die altogether resulting in major losses for farmers. Since those plants may not be suitable for feeding animals, the FSA can provide assistance to those farmers who are able to report major losses for the season. <a name="_GoBack"></a></span></p>
<p class="MsoNormal"><span style="font-size: 10pt; line-height: 115%; font-family: times new roman,times;">&nbsp;&nbsp;&nbsp;&nbsp; Level 3 Drought affects farmers as well as homeowners. During a Level 3 Drought, people are asked to only water lawns or gardens on weekend days between midnight and 10:00 AM. Watering your lawns and gardens at night is more beneficial to your plants during these situations. Watering at night lessens the amount of water lost through evaporation, which means that your plants and the soil are receiving the majority of water being applied. If you water your lawn or garden during the day, most of the water will be lost to evaporation and the water left on the plants may actually reflect so much sunlight that you may see signs of sun scald on your plants and lawn. </span></p>
<p>&nbsp;</p>
<p class="MsoNormal"><span style="font-size: 10pt; font-family: times new roman,times;"><span style="line-height: 115%;">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; For homeowners and commercial areas, the Department of Natural Resources prohibits anyone in a Level 3 Drought Area to do the following: </span>Filling installed swimming pools (except when necessary for health care or structural integrity), and washing vehicles, such as cars, boats, trailers, motorbikes, airplanes, golf carts, washing buildings or structures (except for immediate fire protection). Non-commercial fund-raisers, such as car washes are prohibited in Level 3 and 4 Drought areas. Using water for ornamental purposes, such as fountains, reflecting pools, and waterfalls (except when necessary to support aquatic life) are also prohibited during Level 3 and 4 Drought. Many commercial businesses are exempt from these prohibited water uses. Please refer to the Department of Natural Resources “Drought Management Strategies” for more information. <span style="line-height: 115%;"></span></span></p>
<p>&nbsp;</p>
<p class="MsoNormal"><span style="font-size: 10pt; font-family: times new roman,times;"><span style="line-height: 115%;">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; If you are a farmer with a commercial livestock operation that has been affected by the drought, please call the Farm Service Agency and set up an appointment to fill out the application for assistance. The phone number for the USDA Farm Service Agency in Calhoun is </span><span style="line-height: 115%; background: none repeat scroll 0% 0% white;">706 629 2582. </span><span style="line-height: 115%;">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</span></span></p>
<p>&nbsp;</p>
<p class="MsoNormal" style="text-align: center;" align="center"><span style="font-size: 10pt; line-height: 115%; font-family: times new roman,times;">&nbsp;</span></p>
<p>&nbsp;</p><div>
<!-- Before Content Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:180px;height:150px"
     data-ad-client="ca-pub-5459491878716541"
     data-ad-slot="6089587609"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="art-positioncontrol-1443136721pager"><a href="/2015/news/recent-stories-index/4438-one-killed-in-tour-bus-tractor-trailer-wreck" rel="next">Next &gt;</a></div><script type="text/javascript">
<!--
var jcomments=new JComments(4439, 'com_content','/2015/component/jcomments/');
jcomments.setList('comments-list');
//-->
</script>
<div id="jc">
<div id="comments"></div>
<h4>Add comment</h4>
<a id="addcomments" href="#addcomments"></a>
<form id="comments-form" name="comments-form" action="javascript:void(null);">
<p>
	<span>
		<input id="comments-form-name" type="text" name="name" value="" maxlength="20" size="22" tabindex="1" />
		<label for="comments-form-name">Name</label>
	</span>
</p>
<p>
	<span>
		<input id="comments-form-email" type="text" name="email" value="" size="22" tabindex="2" />
		<label for="comments-form-email">E-mail (required, but will not display)</label>
	</span>
</p>
<p>
	<span>
		<textarea id="comments-form-comment" name="comment" cols="65" rows="8" tabindex="5"></textarea>
	</span>
</p>
<p>
	<span>
		<input class="checkbox" id="comments-form-subscribe" type="checkbox" name="subscribe" value="1" tabindex="5" />
		<label for="comments-form-subscribe">Notify me of follow-up comments</label><br />
	</span>
</p>
<p>
	<span>
		<img class="captcha" onclick="jcomments.clear('captcha');" id="comments-form-captcha-image" src="/2015/component/jcomments/captcha/35073" width="121" height="60" alt="Security code" /><br />
		<span class="captcha" onclick="jcomments.clear('captcha');">Refresh</span><br />
		<input class="captcha" id="comments-form-captcha" type="text" name="captcha_refid" value="" size="5" tabindex="6" /><br />
	</span>
</p>
<div id="comments-form-buttons">
	<div class="btn" id="comments-form-send"><div><a href="#" tabindex="7" onclick="jcomments.saveComment();return false;" title="Send (Ctrl+Enter)">Send</a></div></div>
	<div class="btn" id="comments-form-cancel" style="display:none;"><div><a href="#" tabindex="8" onclick="return false;" title="Cancel">Cancel</a></div></div>
	<div style="clear:both;"></div>
</div>
<div>
	<input type="hidden" name="object_id" value="4439" />
	<input type="hidden" name="object_group" value="com_content" />
</div>
</form>
<script type="text/javascript">
<!--
function JCommentsInitializeForm()
{
	var jcEditor = new JCommentsEditor('comments-form-comment', true);
	jcEditor.addButton('b','Bold','Enter text');
	jcEditor.addButton('i','Italic','Enter text');
	jcEditor.addButton('u','Underlined','Enter text');
	jcEditor.addButton('s','Striked','Enter text');
	jcEditor.addButton('img','Image','Enter full URL to the image');
	jcEditor.addButton('url','Link','Enter full URL');
	jcEditor.addButton('quote','Quote','Enter text to quote');
	jcEditor.addButton('list','List','Enter list item text');
	jcEditor.initSmiles('/2015/components/com_jcomments/images/smilies/');
	jcEditor.addSmile(':D','laugh.gif');
	jcEditor.addSmile(':lol:','lol.gif');
	jcEditor.addSmile(':-)','smile.gif');
	jcEditor.addSmile(';-)','wink.gif');
	jcEditor.addSmile('8)','cool.gif');
	jcEditor.addSmile(':-|','normal.gif');
	jcEditor.addSmile(':-*','whistling.gif');
	jcEditor.addSmile(':oops:','redface.gif');
	jcEditor.addSmile(':sad:','sad.gif');
	jcEditor.addSmile(':cry:','cry.gif');
	jcEditor.addSmile(':o','surprised.gif');
	jcEditor.addSmile(':-?','confused.gif');
	jcEditor.addSmile(':-x','sick.gif');
	jcEditor.addSmile(':eek:','shocked.gif');
	jcEditor.addSmile(':zzz','sleeping.gif');
	jcEditor.addSmile(':P','tongue.gif');
	jcEditor.addSmile(':roll:','rolleyes.gif');
	jcEditor.addSmile(':sigh:','unsure.gif');
	jcomments.setForm(new JCommentsForm('comments-form', jcEditor));
}

if (window.addEventListener) {window.addEventListener('load',JCommentsInitializeForm,false);}
else if (document.addEventListener){document.addEventListener('load',JCommentsInitializeForm,false);}
else if (window.attachEvent){window.attachEvent('onload',JCommentsInitializeForm);}
else {if (typeof window.onload=='function'){var oldload=window.onload;window.onload=function(){oldload();JCommentsInitializeForm();}} else window.onload=JCommentsInitializeForm;} 
//-->
</script>
<div id="comments-footer" align="center"><a href="http://www.joomlatune.com" title="JComments" target="_blank">JComments</a></div>
</div></div></article></div><div class="art-positioncontrol-1443136721content-layout"><div class="art-positioncontrol-1443136721content-layout-row"><div class="art-positioncontrol-1443136721layout-cell" style="width: 50%;"><article class="art-positioncontrol-1443136721post"><div class="art-positioncontrol-1443136721postcontent clearfix"><div id="tcvn-banner-slider156" class="tcvn-banner-slider bannergroup" style="width: 350px; height: 72px">

<div class="tcvn-opacity-layer">
	<!-- Check banner in a Slide -->
	    <div class="tcvn-banner-item">
        <!-- End -->
																																																															<a
							href="/2015/component/banners/click/38" target="_blank"
							title="Photo book">
							<img
								src="http://www.pickensprogress.com/2015/images/banners/pictorial-book-large-banner.jpg"
								alt="Photo book"
								width ="350"								height ="72"							/>
						</a>
														    <!-- Check banner in a Slide -->
    		<div class="clr"></div>
	</div>
        <!-- End -->
<!-- If $i != 0 -->
</div>

</div>

<!-- You can't remove this link -->
<div class="tcvn-banner-bottom">
	<a target="_blank" title="Free Joomla Modules" href="http://thecoders.vn/joomla-modules.html">Joomla Modules</a>
	<a target="_blank" title="Free Joomla Templates" href="http://thecoders.vn/joomla-templates.html">Joomla Templates</a>
</div><script type="text/javascript">
	new TCVNBannerSlider("tcvn-banner-slider156", 5000, 1, 1);
</script></div></article></div><div class="art-positioncontrol-1443136721layout-cell" style="width: 50%;"><article class="art-positioncontrol-1443136721post"><div class="art-positioncontrol-1443136721postcontent clearfix"><div id="tcvn-banner-slider157" class="tcvn-banner-slider bannergroup" style="width: 350px; height: 72px">

<div class="tcvn-opacity-layer">
	<!-- Check banner in a Slide -->
	    <div class="tcvn-banner-item">
        <!-- End -->
																																																															<a
							href="/2015/component/banners/click/26" target="_blank"
							title="P24-2 Renner">
							<img
								src="http://www.pickensprogress.com/2015/images/banners/350x72_animated_renner.gif"
								alt="P24-2 Renner"
								width ="350"								height ="72"							/>
						</a>
														    <!-- Check banner in a Slide -->
    		<div class="clr"></div>
	</div>
        <!-- End -->
<!-- If $i != 0 -->
</div>

</div>

<!-- You can't remove this link -->
<div class="tcvn-banner-bottom">
	<a target="_blank" title="Free Joomla Modules" href="http://thecoders.vn/joomla-modules.html">Joomla Modules</a>
	<a target="_blank" title="Free Joomla Templates" href="http://thecoders.vn/joomla-templates.html">Joomla Templates</a>
</div><script type="text/javascript">
	new TCVNBannerSlider("tcvn-banner-slider157", 4500, 1, 1);
</script></div></article></div></div></div>


                        </div>
                    </div>
                </div>
            </div>
<!-- begin nostyle -->
<div class="art-positioncontrol-1443136721nostyle">
<!-- begin nostyle content -->

<div class="eliadunit" style="text-align:center;">

<!-- bottom ads -->
<ins class="adsbygoogle"
	style="display:inline-block;width:728px;height:90px"
	data-ad-client="ca-pub-5459491878716541"
	data-ad-slot="7544471209"
	data-ad-type="image"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div class="eliadunit"><!-- end nostyle content -->
</div>
<!-- end nostyle -->

<footer class="art-positioncontrol-1443136721footer">
    <!-- begin nostyle -->
<div class="art-positioncontrol-1443136721nostyle">
<!-- begin nostyle content -->


<div class="custom"  >
	<p>&nbsp;</p>
<table style="width: 100%;" align="center" border="0">
<tbody>
<tr>
<td style="text-align: center;"><img src="/2015/images/PPO_Footer_News_trans.png" alt="PPO Footer News trans" width="94" height="94" /></td>
<td style="text-align: center;"><img src="/2015/images/PPO_Footer_News_trans.png" alt="PPO Footer News trans" width="94" height="94" /></td>
<td style="text-align: center;"><img src="/2015/images/PPO_Footer_News_trans.png" alt="PPO Footer News trans" width="94" height="94" /></td>
</tr>
<tr>
<td colspan="3" style="text-align: center;">Copyright - 2014. All Rights Reserved.</td>
</tr>
</tbody>
</table></div>
<!-- end nostyle content -->
</div>
<!-- end nostyle -->
</footer>

    </div>
    <p class="art-positioncontrol-1443136721page-footer">
        <span id="art-positioncontrol-1443136721licence-links">Images by Flickr/Johan Larsson</span>
    </p>
</div>



</body>
</html>